Tu ne peux pas jouer au jeu qu'avec les pilotes graphiques recommandés et DirectX 9.0 ou supérieur. Le jeu risque de ne pas fonctionner correctement si la version ne correspond pas.

Téléchargement du jeu

04_edited_edited_edited.jpg

Client [EXE]

01_edited.jpg

EXE

Client [ZIP]

ZIP

*Si le bouton de téléchargement ne fonctionne pas correctement, essayez d'ouvrir un nouvel onglet ou une nouvelle fenêtre en cliquant avec le bouton droit de la souris et réessayez de télécharger

EXE: Exécutez et installez pour jouer au jeu

ZIP: Décompressez le fichier pour jouer au jeu

Configuration requise

  • Nous vous suggérons d'utiliser une connection filaire de type ADSL 2Mbps ou supérieur

  • Il est conseillé d'avoir les drivers de la carte graphique et de la carte son à jour.

  • Vous trouverez ici les dernières versions de vos pilotes graphiques et de DirectX

flyff_logo.png